About Diskery

Technology Needed

Get Help on using this section.

To use the Diskery website you will need nothing more than a computer, phone or tablet with access to the World Wide Web and a web browser or equivalent technology. Best if it has a graphics interface, but not required. The faster your connection, the faster the site will load.

If selecting a web browser, any of the major web browsers will work. Diskery has been tested for Internet Explorer, Chrome and Firefox, and is optimized for these browsers. Firefox must be above version 3.5, and Internet Explorer (IE) must be above version 5 (6+), HOWEVER, be aware that versions below 9 may not display parts of the website correctly in some installations (they do not correctly display websites built with HTML5 & CSS3) so IE versions above 9 are preferred.

Be sure your browser will allow PHP and Java Script to execute. Also, Diskery utilizes tabs, and/or pop-up windows to display its content, so you may have to make an exception in your browser's security for this. WE DO NOT USE THESE TECHNOLOGIES TO ADVERTISE!!

Diskery will work universally on all PC's, Tablets and phones with these capabilities as Adaptive Web Design technology has been installed.

Happy browsing!


Related Subjects: